Sign in to follow this  
Followers 0
Zheen

Crash Report

14 posts in this topic

Holas buenas! Alguien le ha dado este Crash Report y saben como solucionarlo?

Failed to find object 'Class NWindow.ConsoleWnd'

History: UObject::SafeLoadError <- UObject::StaticLoadClass <- UGameEngine::InitConsole <- UGameEngine::Init <- InitEngine
 

Crash.png

Share this post


Link to post
Share on other sites

1. Check antivirus threats - usually it's due to antivirus software blocking some activity (Windows defender or whatever you have)

If didn't help then - 

2. Make a full client update

Have fun

 

Share this post


Link to post
Share on other sites

I usually do a full check on client and after a restart on computer, this issue happens sometimes due to a corrupted file on L2 folders.

 

Share this post


Link to post
Share on other sites

Interface.dat file recognized as trojan. You have to configure your windows defender and allow that file in your computer after restoring it.

Share this post


Link to post
Share on other sites

Silly question. I am a total Computer noob. I have the same problem and Windows 10. Can you explain me step by step how to fox that :D?
Is it my firewall that blocks me from opening the updater? Tried to put it on the 'alllowed' list but it is still not working.

 

Any help would be appreciated <3

Share this post


Link to post
Share on other sites

Hello!

 Still not sure how to fix this problem. I tried so many things out and nothing works. I can play over system-e, but not over the updater ;/ 

Anyone able to help a poor soul?

 

Thank you!

Share this post


Link to post
Share on other sites

Assuming your Windows 10 version is completely up to date, I would try typing in Controlled Folder Access in the search box (bottom left of Windows). Make sure nothing relating to L2 (especially L2.exe) is being blocked there. You can permit it there without having to create inbound/outbound rules in the firewall. If you're running any type of anti-virus (excluding Windows defender), then I would disable it. If Defender is blocking something, I would try downloading a fresh high five client. It shouldn't be detecting anything as a virus.

Share this post


Link to post
Share on other sites

I typed in controlled Folder Access and made sure that L2.exe and the whole folder is under allowed apps. I turned of Firewall and still same problem. Only way I can connect is through System-e :(

 

Share this post


Link to post
Share on other sites

Downloaded another client from another Server, yep, works. Just L2Amerika does not ;/

Share this post


Link to post
Share on other sites

uh, no! I did not figure it out :D I was saying, other servers work. Just L2Amerika does not. I don't get it :/

Share this post


Link to post
Share on other sites

Oh sorry. I misunderstood. My best guess is that your anti-virus is detecting & quarantining a file for whatever reason. I would recommend temporarily disabling/uninstalling your AV to see if that fixes the issue. Up to you of course.

Share this post


Link to post
Share on other sites

I turned it off, but still same error message :/ Thank you for answering me btw! :) 

Untitled.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0